Gonsole Requirement Upgrade to JRE 8

Home  >>  Gonsole  >>  Gonsole Requirement Upgrade to JRE 8

Gonsole Requirement Upgrade to JRE 8

On October 8, 2015, Posted by , In Gonsole, By ,,, , With No Comments

Just a short notice for all users of gonsole. There has been a gonsole requirement upgrade since Rüdiger and I decided to move to Java 8 wherever possible. This means support of Eclipse IDE versions prior Luna (4.4) has been discontinued. This also affects the features of the Xiliary repository. The P2 repositories are updated accordingly with the latest versions.

P2 Repository Locations

gonsole Gonsole Build Status :
https://rherrmann.github.io/gonsole/repository/

Xiliary Xiliary Build Status:
http://fappel.github.io/xiliary/

Follow me

Frank Appel

Frank is a seasoned programmer, team leader, trainer, author and presenter with two decades of experience in professional software development.

Specialized in the Java language and focused on quality-oriented agile paradigms he is a stalwart of test-driven practices in particular.

He understands the creation process of software as a craftsmanship based on a well-balanced mix of knowledge and the experience of the daily work.

fappel@codeaffine.com
Follow me

Leave a Reply

Your email address will not be published. Required fields are marked *